Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

I Can't Open AtlasInfection in My Macbook Pro!

A topic by Aira Mirai Shinci created Dec 20, 2018 Views: 96 Replies: 5
Viewing posts 1 to 6

I just installed your game because i think you made a good game and i wanted to stream that game this day but something happened and i can't open it. I checked everywhere but there is no info about how to install and you gives to install for a iZip (I already unzipped it) and i unzipped a 750MB game. And i pushed it one ore more time but i already saw "AtlasInfection cannot be started". I hope you can recheck that...

My Mac Info:

Macbook 2015 (13 Inch -Mid2015) 16GB Ram, Intel HD Graphics 4400 2GB

Developer

First of all excuse the bad English (google translate)

thanks for the information about the error personally I do not have mac devices so I will proceed to investigate about the issue to solve it as soon as possible, greetings and beautiful image of Rem ;)

Thanks man :3

Developer

I already investigated and found possible solutions, to have a better idea of the error copy and paste the line of specific error that appears when trying to enter the application in this way I could have more information and if possible inform me of the operating system of your computer and be x86 or x64, here a tutorial that can guide you in case you do not know it

as always apologize my bad english and greetings

(3 edits)

Same issue. The app cannot be opened because the MacOS binary file doesn't have execute permissions. To fix, right click on the app, "Show Package Contents" -> Contents -> MacOS. Next open Terminal either by navigating to /Applications/Utilities/Terminal in Finder or Spotlight search the app. Type "chmod +x " (remember to put a space after the x) inside Terminal, next drag the file "AtlanInfection" within the MacOS directory into Terminal and click the enter key. If all goes well the file icon should change and the app should run. Depending on your macOS version you might need to go to System Preferences -> Security & Privacy -> General tab to "Open Anyway"

Developer

Thanks for the help tput since I do not have mac it is complicated to give assistance in that platform.

As always, they are sorry for the bad English.