🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

100 colours is extremely dark

A topic by Snow van Night created 1 year ago Views: 483 Replies: 6
Viewing posts 1 to 4

so i got myself the ultimate version of rustangelo and tried the 100 color mode,

the painting got extremely dark,the colours that was bright in the review was a much darker tone in rust, anyone know why?

Developer

It is possible that the painting controls area was incorrectly captured. This would mess up the colors while painting. Can you post a screenshot of the source and painted images? Thanks!

(Edited 4 times)

source

review

result

i timed out so it is not completely finished

Developer

Based on the screenshots it appears you are only painting using 20 colors. Please make sure you have uninstalled the non-PRO version and installed the PRO setup package. Also, go to Options | Painting and make sure the 'Improve paintings by utilizing different brush opacities' option is checked. Let me know! Thanks.

nothing i have not already done before trying this picture

i have deleted the demo version and instaled the pro version

i have inserted the code

the option different brush opacities is checked

Developer

Great, now lets check the Palette Manager. Before painting, right click on the image and choose Manage Palette | Palette Manager from the context menu. You should see 100 colors in the list box. Let me know if this is the case. Also, have you tried any other images? Not sure if this issue is some-how isolated to this particular image. Thanks.

ye 100 colours but only 20 checked, i have activated all and have set the pallet zone new, then i tried two other paintings, they worked great, will try this painting again asap