Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

The game seems awesome!

A topic by GrumpleThiccskin created 51 days ago Views: 70 Replies: 13
Viewing posts 1 to 4

Helloooo, I just wanted to let you know I am in love with the idea for this game. I live procedurally generated open worlds, they are amazing. I love that you even scrambled up items, so cool! However, it won't get past the first splash screen for me :'(. I run a budget build.

AMD Athlon II X2 260 Processor

AMD RADEON HD 6250 GPU 2GB GDDR3 VRAM

12 GB DDR3 RAM all Kingston.

2 HDDs, both 5400 RPM, 1 is 256GB, the other is 1TB and the game is stored on this one, kinda just sitting there in the open.

I think that does it. Good stuff in the pictures, the press kit stuff looked good! I'm liking how it looks, I can only donate so much at a time but I'll definitely try! Keep at it, it's gonna be big!

Those are quite low specs but you SHOULD be able to run it on low-ish settings. Are you on PC, Mac, or Linux? I could possibly solve this issue.

Developer

Hey! I am happy you liked the game and a bit sad that you can't play it :(

Can you send me the log.txt file in the game's folder so I can better debug this issue?

Thank you very much!

I think it will work.

I have never done this before, I'm very new to itch.io.

I'm on PC, Windows 10 specifically.

Try this. Go into the folder in which the game is located. Find the Hedra.exe (NOT the shortcut. Under type in file explorer it should say application.), right click it, and go to properties. Click on the "Compatibility" tab. Check "Disable fullscreen optimizations" along with "Run this program as an administrator". Click apply, close out the menu, and try to run the game again.

If this doesn't fix it, the log file (Located in the same folder as the .exe file) could help. Depending on your computer settings, it should either say "log" or "log.txt". I suggest you use pastebin to post it. :)

I'm sorry, I'm kind of running the most jerry rigged system ever xP. I go on the internet with my phone because my Ethernet ports don't work, Karen is old. Again, I'm sorry, I also don't know how to upload files very well. I'm super new to downloading games from itch.io, but I will definitely try my best! The first tactic wasn't successful, alas, we shall keep at it! I'm gonna figure out how to attach files properly, and figure this out to play this magnificent game!

Developer

Hey do you have 2 drives? I found it rather strange that you had to enable admin privilegies to ran the game

Yes, I have a 256 GB and a 1 TB.

Developer

Can you check %APPDATA%/Project Hedra an tell me what files are in there?

okay, so I've got an empty folder named "Characters" and a .cfg file named "settings" and that's it. I'm assuming that's no bueno.

Developer

I see, have you tried running it as admin? and on compatibility mode as Alpin said?

yes, I've tried all the different operating systems for compatibility it just doesn't seem to work. I also tried disabling the full screen like Alpin said, that didn't seem to do anything either. It might just be my computer honestly, which is totally fine, I'm getting ready to build a new one anyway. I can keep playing with settings on my end and see if it's something with my system. Thank you for your help!