Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Cosmic Everyday

Make your projects done with the super-powered organizer · By Cosmo Myzrail Gorynych

Hello, I've been having an issue exporting a PDF from my card

A topic by softsound created 39 days ago Views: 25 Replies: 2
Viewing posts 1 to 3

I'm able to open it, name,  and hit save and  it looks like it should export to the desktop but I don't seem able to find the file.

I just wanted to confirm that feature was working, I was hoping to write notes and add images to the card then export everything  to PDF and maybe save myself writing a report later.


Anyway...
I also must say I love the design and color scheme for this software.
This is like the ideal program, and I really hope you continue to work on it! If you can't find the time perhaps you could consider making it FOSS and letting others continue to build on it? If you start a Pateron to help support this I will gladly join and give a few bucks every month to help with development 




Developer

Hey softsound,

Thanks for reporting, but I need more info about the PDF issue: your operating system and desktop environment (if on linux). Anyway it should work as is and the exporting process is not what I can fully control, as this is a standard webkit feature. Also,

I just wanted to confirm that feature was working

I'm not sure I properly understood it. Did this feature worked for you before? Try exporting PDFs under a different name, or inside a folder that should have access allowed for apps in sandbox and stuff, e.g. in your documents folder or on desktop.

As of FOSS and Patreon, I'm not sure about the first one, but planned to launch patreon page, mainly for supporting another my project ct.js. Still I could use some help (I mean in developing) in both of these projects

I'm on windows 10, and have 8 gb ram and run a SSD drive, uh, I'm using an nvidia geforce graphics card but I would not imagine these things changing anything though... I tried changing folders and changing the name of the file, I'm defaulted to admin so it should be able to write just fine but nothing. I get no errors, but also no file, I'm able to click save but I just don't end up with a pdf. My folder is always empty, I keep the folder on the desktop and I never seen able to get a pdf, I've tried putting it in other folders on the desktop.
I'm not sure if having photos or links on the card I'm trying to convert to pdf is the problem. 
It sounds like this feature should work though, so I don't really what else could be the problem. I could take screenshots or make a video if it helped?