Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Unity 2018.1.3 errors

A topic by lukaslizal created Aug 31, 2018 Views: 95 Replies: 3
Viewing posts 1 to 3

I have just bought Doodle Studio and I am encountering errors using Unity 2018.1.3. I tried to import doodlestudio95 version for unity 2017 but obviously this version is not meant for Unity 2018. So I would like to ask you if there are any plans to include Unity 2018 support? :)

Hi, can you let me know what the errors say when you import the package? Does doodle studio work after the errors or does it not?

The 2017 package should work for 2018 too as far as I know.

FWIW Unity will keep pushing new versions forever but us toolmakers aren't getting paid to fix all the errors they introduce :) I'll do my best to keep it running on new versions but please don't expect doodle studio to work on every future unity version :)))

Doodle studio seem to work after brief trial. What doesn't work tho is Ink brush feature. Otherwise there seems to be issues with very long saving or loading times - it seams to be related to some of those Texture formate errors I get. I am sending screenshots of every error I could gather.

Keep up good work this tool is amazing!



(1 edit)

I'm unable to reproduce your errors. Doodle Studio works for me on Unity 2018.2.3 when you import it in a clean project. This could be caused by other libraries you have installed in your project.

Try making a new project and importing the doodle studio package. If you get errors, let me know what those errors are, the specs of your computer and your OS version.

If there's no errors, go back to your project and try deleting the doodle studio folder and importing it again.

If there's errors in your existing project but not in a empty one, the culprit is somewhere in your project and out of my reach.