Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Asset Forge

Create your own 3D models and 2D sprites! · By Kenney

Textue maps do not look right when added to Asset Forge.

A topic by edkeyte created Mar 15, 2018 Views: 112 Replies: 3
Viewing posts 1 to 4

Hello, I'm loving the software thank you.

I have added my own models and they load in really well and I've set my texture to .JPG so they get loaded in automatically by Asset Forge but 

since I have all my textures on 1 image file as a map Asset Forge doesn't seem to map it to my model correctly.

The thumbnail looks fine but when I add it to the grid it's looking wrong.

My models are mapped correctly as they load fine in other programs.

It would take a lot of work if I had to remap all my models just so it worked within Asset Forge.

Is this a bug or am I missing something?

Thank you.

Edward.

(+1)

Add the $ character to your custom object to disable automatic UV mapping

Thank you NottheDan for the reply. Sorry where do I add the $ character? Inside the .MLT file for the .OBJ ? or add it to the end of the file name of the OBJ ? 

I don't have much experience with modeling so I&m sorry I&m not sure how fix this.

Sorry I've got it! Ok great. The $ added to the name of the file. Brilliant thank you!