Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Axu

An open-world graphical roguelike. Still in development. · By Cynapse

Bug involving power plant quest

A topic by Mallos created Jan 15, 2018 Views: 229 Replies: 4
Viewing posts 1 to 5

So on 0.6.1, I can make it down to the fourth floor on the power plant before the game won't let me descend any further. The game locks up and constantly spews this same error to me: "NullReferenceException: Object reference not set to an instance of an object"

It's game-breaking because I can't progress down the quest line any further and it ruins my save file because I can't do anything at all. Hopefully this can be fixed.

Got your message on discord. Will fix after work!

I'm having a problem with the power plant quest on 0.6.1 as well. It seems that the game isn't spawning a terminal on the B1 floor. Which makes it so I can only interact with 4/5 terminals instead of the required 5. I may be missing something but I'm not sure...

For now I guess I'll use the console to complete the quest.

Theyre in set locations as of 0.6.1. There's a side room on some variants of floor 1. 

(1 edit)

the power plant is missing a terminal for me as well game version - 0.6.1b.

In case it helps i just worked out what happened, the map did not load in any door or the computer images. (so for me there was a missing computer on the first floor)