🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Managed to break the save game system

A topic by josaf created 37 days ago Views: 76 Replies: 4
Viewing posts 1 to 4

So I was playing yesterday but had to go do something, didn't close the game properly just hibernated my Macbook, then force quit later. I quit during the pre battle screen and when loaded the save back up got this:

None of the buttons work or anything, Just gonna start a new run but I thought I'd give you a heads up :)

(Edited 2 times)

Thanks for the note .I'll try and see if I can reproduce this and find the issue. I have a macbook so I can try to see if hibernating and then force quitting triggers it. In case it's more specific: Do you remember what you were doing ingame as you force quit? 

This looks like a broken save game that looks like it can start the game but can't. I may have to see if I can catch that while loading and throw you to the error screen instead of this broken screen. 

Edit: Oh also, if you haven't yet started a new game - if you can send the save game, that might help me narrow it down!

(+1)

Wound up with the exact same problem. I got to the second zone, quit, and when i restarted saw the main menu for the first time. Clicked continue, and there I was.

You can find my whole AppData folder zipped up here:

https://drive.google.com/file/d/1a9t0GDCo7tXy_GwvnisyuDBc6o5HvkwM/view?usp=shari...

Hm. I tested out your save game with the current build but did not get any issues. Probably because I made an update to the save game recently and that should have fixed it. 

I tried it with the build from a few days ago and had that issue with your save game so things look to be fixed.