Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

DECEIVER

Launch your spider drone at walls, ceilings, and enemy heads in this shooter where "move" and "attack" are synonymous. · By Evan Todd

It Won't Let Me Install Again

A topic by HarryPotter4444 created Oct 27, 2017 Views: 230 Replies: 3
Viewing posts 1 to 2

So, I decided to uninstall and then install it again but it won't let me. The Itchio app keeps saying that it's already installed but when I try to play it keeps saying "An error occurred while launching Deceiver. No executables were found." I know that's not true because when I go to the file location the application file is still there while everything else is uninstalled. I tried deleting it but it keeps saying that I don't have permission to do that even though I'm the Adminstrator. I don't know what else to do but hope that this bug is fixed. I even went back and pressed "Re-install" instead of the "Uninstall now" button and it won't work. Let me know if you need more info.

Developer

Maybe try hitting the "check for updates" button? Or right-click the game name and hit "Repair"? This sounds like an issue with itch. What OS are you on?

I just tried both of those to no avail. I don't know if this means anything to you but I looked at the file more closely, aka I went to Properties>Security>Advanced, and it says "Owner: Unable to display current owner." I also went ahead and submitted this problem to itchio's compatibility watchlist. Which is located at: https://github.com/itchio/itch-compatibility-watchlist

Oh, and my OS is Windows 10.