🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Maximized 4x

A topic by The Last Laugh created 61 days ago Views: 120 Replies: 8
Viewing posts 1 to 6

I'm only seeing the first quadrant of the game. it seems to be pretty maximized....

Developer

Do you have multiple monitors? That's been an issue for some people. It tries to fill the screen on boot. Although I've got two monitors and it only fills one of them. Not sure what causes it.

What graphics card do you have? And do you use any configuration stuff that combines your monitors into one?

Anyway if you check the config file you can change the "width" and "height" properties manually. Check the readme to find the config file: https://github.com/etodd/deceiver/blob/master/shipme.txt

Thanks Evan!

That was pretty helpful, although I did some ninja moves and used alt+tab to see the full screen, get to options and change the resolution. Your plan was probably a lot easier, and thanks too.

me and others have been experiences the same issue, seeing on the quarter top-left of the game after launching. Personally I was fortunate that I could see a portion of the text and managed to change the resolution with a few trial and error, although another player couldn't do this. He tried to change the resolution or make the game run on windowed mode in the config file, but the game would change / accept those new changes. Personally I'm running the game on my laptop (gtx 1070)

Developer

Huh. Okay so in the settings menu, are you able to select resolutions that are larger than your screen? That really should not happen...

(Edited 1 time)

Yes. I can select up to 3840x2160 (So there's, in order: 1920x1080 -> 2715x1529 ->  3840x2160 )

Developer

Okay, thanks. I'm assuming your screen is 1920x1080. This will help a ton in figuring out what the issue is. Hopefully an easy fix.

While this issue is getting fixed, here's a quick-temp fix to anyone experiencing this issue:

When you launch the game from the itch app, wait 20 seconds.After that, hit the space bar once, then hit the down arrow key 2 times, then space, then the arrow keys two times, then space, then the arrow keys once then the left arrow key two times, then the up arrow key once then space, wait 3 seconds, then space again.

So: Wait 20sec => space => down down => space => down down => space => down => left left => up => space space

Developer

The latest patch includes a fix that will hopefully solve this issue. Last Laugh or FreakOrama, could either of you try deleting your settings file (or maybe just move it to your desktop) and boot the game again to see if it still starts with the wrong resolution? I'd really appreciate it!