🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Disappointing from the very start

A topic by markthewolf created 17 days ago Views: 122 Replies: 3
Viewing posts 1 to 2

I can't even launch a game because apparently I don't have the minimum OpenGL version. Well, spoilers. I actually do and can run other OpenGL games just fine.

Developer

Sorry for the incovenience, can you send me the log.txt file and your video card specification?

(Edited 1 time)

Video card is an EVGA GTX 970, log.txt is as follows


Available Devices: 

{X=1600,Y=73,Width=1280,Height=720}
{X=0,Y=0,Width=1600,Height=900}
Creating the window on the Primary Device at 1600x900
OS = Microsoft Windows NT 6.2.9200.0
CPU = AMD64 Family 21 Model 2 Stepping 0, AuthenticAMD
Graphics Card = GeForce GTX 970/PCIe/SSE2 | 4.5.0 NVIDIA 385.69

Settings: Autosave=True
LOD=True
ChunkLoaderRadius=20
InvertMouse=False
MouseSensibility=1
SSAO=False
HideObjectives=False
ShowTargetedMobs=True
ShowChat=True
ShowMinimap=True
m_Bloom=False
m_DynamicFog=True
m_AntiAliasing=0
MusicVolume=0.4
SFXVolume=0.4
ShadowQuality=3
VSync=True
Fullscreen=True

Resolution changing was Successful.
Assets loading was Successful.
Sound engine loaded succesfully
Settings loading was Successful
Loading Game Scene...
World Created Successfully!
UI was created Successfully
Player Created Successfully!
Added Generation Queue
Setted up GUI
Created GUI Notification Successfully
Scene loading was Successful.
Supported GLSL version is : 4.50 NVIDIA
Max color samples = 32 Max depth samples = 32

Developer

The patch for this bug should be out in the next update (sunday)