🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Gunspinning VR 1.0.0 is OUT Sticky

A topic by demonixis created Jun 29, 2017 Views: 210 Replies: 8
Viewing posts 1 to 3
Developer

Hi there!

A new version was released today on Android and PC, please read the following post for more informations!

If you have already bought the game and if you are not able to download it, please contact me and I'll send you a key.

Have fun!

For whatever the reason, it seems like the game gives up on tracking the controllers on my note4. The gun will be centered in front but out in front a great distance from me. I have to power cycle everything to get it to detect properly. When it does detect sometimes they are both centered and just above my head.... still trying to figure out what i cab do about getting them in front of my consistently,,, but when the controllers stop tracking all together, it makes it hard to figure out. the head tracker tracks just fine.

I have no issues with Nolo Tetris at all. I made sure to test out another mobile game to be sure it wasnt my controllers.

Developer

Hi,

Sorry because it's not indicated in the README but you have to recenter the view using the menu button on the two controllers.

  1. Start the game
  2. Wait for Nolo initialization
  3. Press the menu button on each controllers at the same time
  4. Double click on the menu button on each controllers
  5. You can also make a ground calibration using the marker button

With this setup it's work on my devices.

ive actually tried that. It worked once but i still have issues when i restart the game

Developer

It's normal, this issue is related to NoloVR. I hope this will be fixed in a new update.

Also, I'll publish a new release with some fixes in few days (starting 12th July)

i cant seem to get the game to work on my HTC Vive

Developer

hi, I'm sorryto read that, will take a look at this and push a fix, I can't push it right now (I'm in honeymoon) but be sure it's coming last week! You can try to use ReVive for now.

Developer

Hi again, I just uploaded a new build  version 1.0.1 for Win64 which must fixes the issue you had. Have fun!

You can except a new set of builds for other OSs in few days!