Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

schrodinger_cat

3
Posts
A member registered Dec 17, 2017

Recent community posts

(2 edits)

It's not possible to run the game using wrapper on macOS then :( The latest DirectX version supported is 9.0c due to Apple not updating macOS OpenGL drivers in favour of proprietary Metal API...

Should be possible on Linux though.

(5 edits)

I would love to try, but Wine is a wilful beast...can I get a refund in case it won't work? In turn, I promise to provide wrapper (if it's gonna work), so other users would have easier time running it on Mac :)

Also, what minimum DirectX version required for the game?

Hi,

do you have plans to port the game to macOS/Linux?