🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

ellertvankoperen

1
Posts
A member registered 213 days ago

Recent community posts

Posted in Bug reports
(Edited 1 time)

I get the following stuff in the console when trying to start the game on osx 10.9 :

18/01/17 00:47:39,765 Finder[217]: CGSCopyDisplayUUID: Invalid display 0x335d80c3
18/01/17 00:47:45,586 com.apple.launchd.peruser.501[192]: (unity.Raft.Raft.170224[4046]) Job failed to exec(3) for weird reason: 13
18/01/17 00:47:45,587 Finder[217]: 8837325: Attempting to SIGCONT to pid #4046 failed, with errno=#3, or the process failed to actually start
18/01/17 00:47:45,588 Dock[215]: no information back from LS about running process LSASN:{hi=0x0;lo=0xb20b2}
18/01/17 00:47:45,599 Finder[217]: 8837325: Attempting to SIGCONT to pid #4046 failed, with errno=#3, or the process failed to actually start
18/01/17 00:47:45,610 Finder[217]: 8837325: Attempting to SIGCONT to pid #4046 failed, with errno=#3, or the process failed to actually start
18/01/17 00:47:45,621 Finder[217]: 8837325: Attempting to SIGCONT to pid #4046 failed, with errno=#3, or the process failed to actually start

... last line repeated many times.

And a bit of googling for the noticable "Job failed to exec(3) for weird reason: 13" gave the sollution: the app is not executable.
To fix open a termial window in the extraction folder

cd V1.04_Raft_MacUniversal.app/Contents/MacOS/
chmod +x V1.04_Raft_MacUniversal

and it runs.

Looks like a packaging mistake.
Cheers.