🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

bambamyi

1
Posts
1
Topics
1
Following
A member registered 29 days ago

Recent community posts

Hey thanks for the reply. I have tried lowest setting and it didn't make a lot of difference. The iMac which is older and has slower gpu and gpu memory is doing fine rendering at higher resolution.  Could you be using GI on the LIght setup of the scene? There are couple of things that you could check such as GI(global illumination), camera rendering, update loop, or real light along with baked light. Run it through profiler and see where the gpu is hiccupping. Maybe there is something wrong with the shader? 

I am a total noob and sticking to the desert and rock level for now so no worries :)

Cheers!

I have two macs. One is older 2014 iMac and other is 2017 Macbook Pro with 4GB gpu ram. The recharged version of the app on iMac runs great. On the Macbook Pro (2017), the factory and the forest level has bad stutter for some reason. Any idea what could be causing this stutter? The factory level is the worst. Even my son said it was weird. On the iMac, it runs awesome.

BTW, the recharged is awesome practice tool. thank you!

My speculation is that there is something going on with the update loop that are related to rendering on the GPU... The only difference between the iMac and my MBP is the gpu. iMac has Nvidia and MBP has AMD Radeon. I never liked Radeon....

I make games for living and I make games using Unity and Unreal. I can tell this stutter is not present in the desert or the rock levels. Car parking lot seems fine. Maybe there is an asset on the factory with weird shader or camera setting is set different on the factory.

If anyone has seen this issue, please reply here and I would love to see a fix. 


Thanks!