Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Could you do a build for OSX 10.10.5? I can't load the EDA simulator, as it says it requires 10.11

(1 edit) (+1)

Unfortunately I don't own a Mac at the moment. Somebody else is building DLS for me on OS X, so I doubt this is possible. Sorry for that. Hope you'll be able to try it out at some point in the future.

(+1)

No problem, I'll run it in a Linux VM!