Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

I forgot to mention that DLS has been built with GCC 5.2.1 (objdump -s --section .comment ./DLS) so you can try to upgrade GCC, if that's an option.