🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Was looking forward to this! Sadly I get SIGABRT when trying to run it :(

OS - Linux Mint 18.2 64bit 

Installed lib32stdc++6, will try and see if there are any other dependencies missing.

Hi there, have you got it working?