🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles
(Edited 4 times)

OK, version 0.5.2

Ghost slimes encountered :(  Saving / reloading helps. Other mobs do not leave ghosts so far. No related entries in the logfile.

Traits menu & gain glitches: 

- got lvl 3, pressed "Esc" on the trait selection screen, the screen stayed just the selection reshuffled. Also this brings a menu screen on top but not every time I press "Esc". 

- Selected Bookworm and got Thick Skin (not that I am complaining lol), done some testing and other skills are shuffled either. So every time regardless of what I selected got something completely different :)

UPD: strange, reached lvl 6 and +Int trait added to the list as it should O.o

UPD2: aha! mr. Akk-Lune's wares updated and among others he offered Adrenal Duster. Saved / reloaded and that very duster downgraded to normal one, losing both bonus and related decription. Maybe it's a part of lost bonus glitch, maybe not..

UPD3: hmmm tried several runs, at some point game starts Saving... for too long and after that the save won't load. Black screen, "Loading..." for ever. Log file: https://vk.com/doc305181610_448824792

I did notice the level up glitch, but a bit too late to catch for 0.5.2. Shucks. I think there's a different internal list being generated from what's being displayed. I'll check on what's causing it to shuffle on escaping. Gotta default to none if you press anything else. 

The log file you sent was clean, meaning you didn't have any errors. Did it finish saving before you quit? Seems like it ran into an issue, tried to course correct, failed. I think this might have to do with the large number of screens it's trying to save. Non-important ones should be culled. 

> The log file you sent was clean, meaning you didn't have any errors.

Will try another run, see what happens and try to catch logfile if possible!

(Edited 1 time)

OK tried both 32 & 64 Win versions. The sympthoms are same: up to some point game runs perfectly (funny, this time no trait shuffle), but then SUDDENLY game saves for very long time and after that if I try to reload it lags till main menu screen (Windows even asks if I'd like to break process), then I load the game and it stucks for ever.

Log file: https://vk.com/doc305181610_448844229 

Seems it doesn't have any useful data again.. :(

Save files, for Win64:

This one is the backup I now make every several saves, this very save worked OK, but now stopped O.o: https://vk.com/doc305181610_448844473

This one is the last save: https://vk.com/doc305181610_448844510

Really dunno what happens, not a coding guy here :( 

Wow, looks like your save files are huge! 123,000 kB! I've never had one of mine go over 1,000! I think that's why it's not loading correctly. I'll have to do some culling for sure.

(Edited 1 time)

That's quite strange cause it's the very start of the game. 1st dungeon, town squares and a dozen - not more - wilderness squares.. O.o

And freezes begin SUDDENLY: previous square it's OK and game saves / loades like breeze, next square it happens lol :)