Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Привет !!! Не могу установить игру :( !!! После запуска установщика "DLC_Game_v0.1.5" - в сообщении пишет что версия этого файла "не совместима" с моей (Windiws 7*64) !!! Как "решить" проблему (хочу поиграть) - подскажите пожалуйста (характеристики требований  игры - не "указаны" - где их можно  "посмотреть") ?

(+1)

Hello, can you please send me a screenshot of the error you're getting? Preferably in English, since I don't speak Russian, unfortunately.

Здравствуйте, не могли бы вы прислать мне скриншот ошибки, которую вы получаете? Желательно на английском, поскольку, к сожалению, я не говорю по-русски. (Гугл переводчик)

Привет !!!

Решил "проблему" - отключением "Download Master" (он скачивал не 20 Мб - а 40 Кб) !!!

Гугл-Хром скачал весь файл (20 Мб) и я уже установил игру - спасибо за Вашу помощь, и игру :) !!!

В настройках игры есть "выбор" языка в игре - но он не меняется. Будет ли доступны разные варианты "выборов" языка в игре (Русский язык и так далее - для STEAM, хочу знать на будущее - чтобы купить её и играть на выбранном мною языке) ? Заранее Вам благодарен !!!

(1 edit)

Currently there is only one language available (English). More localization options will follow once the game is completed. Right now I can't say though when that will be.

Понял Вас - спасибо !!!