Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Is using 3.1 beta fine?

A topic by richarddichard created Jan 13, 2019 Views: 129 Replies: 2
Viewing posts 1 to 3
(+2)

The rules specify 3.0 or 3.1 alpha but I assume that's just because the beta wasn't out when the spec for this jam was written.

Jam Host

You are correct, so...Absolutely!

Host

I can't imagine a better version being used for the jam.